What version of the .NET framework does ActiveADAPTER require?

.NET framework 3.5SP1. If it is not installed it can be easily downloaded and installed from Microsoft at:

http://www.microsoft.com/en-au/download/details.aspx?id=22

Latest News

BizTalk Server logo
BizTalk 2016 Now Supported!

Uloba logo
Uloba chooses ActiveADAPTER.

Thanks for visiting us at Integrate!

Integrate 2014 logo

Swedish Government Service Center logo
Swedish Governmental Service Center chooses ActiveADAPTER.

Royal Agricultural College logo
Royal Agricultural College uses ActiveADAPTER to automate management of its Active Directory Forest.

On YouTube…